Login    Forum    Search    FAQ

Board index » Racing Forum » E85 Fuel Systems




Post new topic Reply to topic  [ 59 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
 Post subject: Ran E85 today
 Post Posted: Sat Jun 30, 2012 9:17 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Well finally got to the track and made 3 runs and came home...We need to do some more homework for sure. Ran the 176 jets in it for the 1st run and afr's were in the 12 area so I stuck in the 180 jets and it made just a small improvement. So I went from a .026 MAB to a .022 and still no improvement. I only ran it to the 1000' and in's in the 7.05's and with gas it's usually a solid 6.94/96 range but the MPH is almost the same...
Good talking to you Bruce and I also pulled a booster out and compared it to a QF and there almost the same. The BLP booster also has a large cut out like the stock Holley and the QF. The QF has .063 holes and the BLP has .060 so the area is almost the same so I don't think there is a restriction there.
Fuel pressure is a solid 6 all the way down the track..

I really need to work on the Idle as it is horrible as I could not get it to idle with it in gear and it was lean with the afr at 13/14 so I had a set of 54 IJ's so stuck them in and it was better and somewhat idled but it not clean on the burnout and the short time suffered some as there right at 1.16 and today they were 1.20+..
I had the same issue with this main body when I had tryed to run it with gas and just gave up as the 1150 was perfect and ran well..
On another note the logger showed that the EGT's were in the 1200+ range and were very spread apart as there usually bunched together..
I will try to post the logs if I can remember how to #-o

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sat Jun 30, 2012 10:11 pm 
Offline

Joined: Mon Nov 01, 2010 8:37 pm
Posts: 24
Barry do you still have the holes in the throttle blades? That may be adding to the lean idle. I set up the idle on 1250's is a .046-.048 ifr and an 052-054 iab. If you have the holes in the blades I would replace them.

What skirt is on the booster banjo you are using? I am concerned that the main well size may be causing the fuel to be lazy down low thus your slower short times. The mainwells on the blocks I use for the 1250's is 187-199 taper with 2 024 emulsion holes. Somewhere around .145-.150.

I also drill the booster 12 holes to 071 each. Booster stake tubes at .188 booster banjos at .190.

This setup worked with a 632 hemi 14-1 comp ratio. Ran a best of 9.38 in the heat. Previous best on gas in great air was 9.42.

With the blocks you have I would think we need a booster banjo with a skirt around .990-1.010. This will help signal down low. Also may need to add a little bit more emulsion to get the fuel moving earlier.

Do you have copies of any of the logs?


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 7:21 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Yes I have log's and I just have to remember how to post them again :-
I left the holes in the blades cause the T-slot is just below the blades with the speed screws
all the way backed off.. I don't think it's lean at idle as the afr is showing 11/12 on the scale as it's running..If I open the blades with no holes it's just going to idle on the T-slot...right???
The banjos do have skirts on them but don't remember how much but thinking 99something..
AS far as being lazy on the starting line I leave at 5000rpm and the afr is already at 12ish.
Booster stake tubes are 200..I don't know what the main well size is but don't think it's tapered.

I have a .054 IJ and a .075 IAB in it now to get it to idle in gear but at the time was not to concerned with that but the way it is it's very lazy on the burn out and made it a little hard to control.

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 7:59 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
OK I have it.. Now this is the 1st run with the 176 jets and only ran it to the 1000'Now I am only showing the o2 log and the egt,rpm and ds.
Image

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 8:07 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
OK here is trhe 2nd run with the 180 jets in it..I have never seen the EGT's do what there doing here and looks like it's really rich as it was acting like it was also..
Image

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 8:13 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Here is the last run with all the same except trying to richen it up I jumped in with a set of 22 MAB as I didn't know what else to do..As you can see no real change at all..
Image

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 10:32 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Here are my time slips from the 3 runs and looks like it didn't like the .022 MAB at all.
More jet it slowed down but the O2 was showing lean and also forgot to say that just about all three runs the temp on the starting line as 170 or so and built 30+* to the 1000' with it also being at 190/200 buy the time I was back to the trailer..Not giving up just yet so what to try next???
Image

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 11:18 am 
Offline
User avatar

Joined: Mon Oct 29, 2007 7:07 pm
Posts: 1422
Location: Florida
Barry, DON'T jet by your O2's, jet for what the timeslips and MPH shows. O2's are good for looking at the curve, but the number itself isn't something to worry about. What combination gave you the best time? Also, try dropping the engine temps, some seem to like the hotter temps but my car doesn't like it. I leave the lanes at 135˚-140˚, at the line usually around 150˚.


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 11:34 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Mark the first run was the best as for the MPH was the best but runs like crap on the starting line and idling..That was the 1st time ticket showing 133 at the 1/8 and to tell you it's off just a tad for last week running on gas..
Can you explain the issue with the EGT's...
Thanks Mark

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 2:16 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
I would respond on this Barry but I have a real hard time deciphering these logs you post?? I'm an Innovate guy and the way Computech displays their data just makes it hard for me to understand what I'm looking at.

I agree with Mark except for the time tune thingie? I'd tune it for MPH more so than ET unless that number is WAY different from what you are used to seeing. There are other elements that can effect those ET numbers that you may have no control over, ie, tire spin in various places down track.

But from what I've seen so far and the parts that I understand, with only 3 passes you're probably not that far off and some tweaks will only improve it!

And a final note? The engine is in one piece and so is the car!! IT WAS A SUCCESSFUL TEST THERE BUBBA! ;-)

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 5:02 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Ken what don't you understand with the log??? It seems so easy to read to me..

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 7:29 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
Probably something to do with resolution as those lines don't look like there's much difference in them? I'll post a log from mine in the next day or so and you'll see what I mean.

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 7:40 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
OK so I had this up on the screen so here's what I'm talking about.

Image

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 7:50 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
OK now that's confusing.. What is what on there??

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post subject: Re: Ran E85 today
 Post Posted: Sun Jul 01, 2012 8:04 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
That's engine RPM (purple)

Driveshaft RPM (brown I think)

Voltage (greenish color)

Transbrake apply and release (vertical yellow lines)

Gs are there too but not functioning correctly because I had to mount the box vertically, which won't work. (green squiggly line)

Engine Vacuum (grey)

Left and Right side AFRs (lavender and black)

Transmission Temp

Transmission Pressure (blue)

Fuel pressure (aqua)

The box in the upper right hand corner is the legend with readings for all these items where ever you place the cursor on that page. This screen shot was taken with the cursor at the finish line.

The colors don't look right in this screen shot but what confuses me about the Computech graph is there's not much vertical movement in the lines?


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 59 posts ]  Go to page 1, 2, 3, 4  Next

Board index » Racing Forum » E85 Fuel Systems


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: