Login    Forum    Search    FAQ

Board index » Racing Forum » Under Construction




Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
 Post Posted: Wed Apr 26, 2006 7:25 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
radicalz wrote:
rodrocket wrote:
thanks for that Tony

car sits a couple of inches lower now but apart from that there is little that has changed

were did i go wrong trying to post the pic's

regards
rod



I hope this helps....Rod if you right click on the pictures Tony put up for you....go down to properties....like Zach said and you will see these addresses....from the bottom up....


http://i5.photobucket.com/albums/y172/r ... 010642.jpg
http://i5.photobucket.com/albums/y172/r ... rneath.jpg
http://i5.photobucket.com/albums/y172/r ... inRear.jpg

....ok to get the image to appear on here or in your signature or avatar...you must put.....img....in these brackets....[ ]....at the beginning of the address....and..../img....in these brackets.....[ ]....at the end of the address.....each address begins with http and ends with the jpg....hope it helps.... :-k :-k


Yea Thats as clear as MUD!!!!!!!!! [-( [-( [-(


Top 
 Profile  
 
 Post subject:
 Post Posted: Thu Apr 27, 2006 4:42 am 
Offline

Joined: Wed Apr 19, 2006 7:47 am
Posts: 885
Location: Australia
ProStreet83C10 wrote:
why do u have 2 shift lights on your tach


yellow is the shift light

the red one is to let you know that the oil pressure is low

regards
rod


Top 
 Profile  
 
 Post subject:
 Post Posted: Thu Apr 27, 2006 9:59 am 
Offline

Joined: Tue Apr 18, 2006 9:38 pm
Posts: 716
Location: Mason City, Iowa
how the hell did you rig up a red shift light for an oil warning light....

_________________
Image

R/T: .194
60': 2.322
330: 6.379
1/8: 9.803
MPH: 71.37
1000: 12.781
1/4: 15.314
MPH: 88.79


Top 
 Profile  
 
 Post subject:
 Post Posted: Thu Apr 27, 2006 7:15 pm 
Offline

Joined: Wed Apr 19, 2006 7:47 am
Posts: 885
Location: Australia
it runs a "tee" peice off the back of the block from there the standard tube connects to one outlet & a Autometer electric oil pressure switch to the other

the oil pressure switch will glow the light at anything under 30Psi

regards
rod


Top 
 Profile  
 
 Post subject:
 Post Posted: Thu Apr 27, 2006 7:32 pm 
 
nice ride rod ill keep an eye out at heathcote next time im there


Top 
  
 
 Post subject:
 Post Posted: Thu Apr 27, 2006 9:39 pm 
Offline

Joined: Tue Apr 18, 2006 9:38 pm
Posts: 716
Location: Mason City, Iowa
rodrocket wrote:
it runs a "tee" peice off the back of the block from there the standard tube connects to one outlet & a Autometer electric oil pressure switch to the other

the oil pressure switch will glow the light at anything under 30Psi

regards
rod


boy id REALLY be in trouble i fi had that....i run 7-12 lbs of oil at idle warm in gear

_________________
Image

R/T: .194
60': 2.322
330: 6.379
1/8: 9.803
MPH: 71.37
1000: 12.781
1/4: 15.314
MPH: 88.79


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri Apr 28, 2006 5:39 am 
Offline

Joined: Wed Apr 19, 2006 7:47 am
Posts: 885
Location: Australia
isnt that a little on the low side

what Rpm do you turn that thing to & whats the oil pressure like up there

regards
rod


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri Apr 28, 2006 5:46 am 
Offline

Joined: Wed Apr 19, 2006 7:47 am
Posts: 885
Location: Australia
forgot to add that i just checked on the pressure switch & found that its actually a 18 Psi switch

Autometer make 3 different switches

18 Psi part number 3241
30 Psi part number 3242
50 Psi part number 3243

i must have been out of the car for to long, carnt wait to get this thing back out there

regards
rod


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri Apr 28, 2006 6:27 pm 
Offline
User avatar

Joined: Tue Apr 18, 2006 9:39 pm
Posts: 239
Location: Kalamazoo MI
Beretta wrote:
radicalz wrote:
rodrocket wrote:
thanks for that Tony

car sits a couple of inches lower now but apart from that there is little that has changed

were did i go wrong trying to post the pic's

regards
rod



I hope this helps....Rod if you right click on the pictures Tony put up for you....go down to properties....like Zach said and you will see these addresses....from the bottom up....


http://i5.photobucket.com/albums/y172/r ... 010642.jpg
http://i5.photobucket.com/albums/y172/r ... rneath.jpg
http://i5.photobucket.com/albums/y172/r ... inRear.jpg

....ok to get the image to appear on here or in your signature or avatar...you must put.....img....in these brackets....[ ]....at the beginning of the address....and..../img....in these brackets.....[ ]....at the end of the address.....each address begins with http and ends with the jpg....hope it helps.... :-k :-k


Yea Thats as clear as MUD!!!!!!!!! [-( [-( [-(




....sorry Barry....when you click on the pic that Tony posted or anybody has up....right click the mouse on the picture and a menu will come up.....scroll down to properties...usually at the bottom of the menu....click on properties.....then you will see on the screen that pops up a URL address.....this is where the pic is.....now to get the pic in either you signature or the avatar...you must put.....img....in these brackets....[ ]....at the beginning of the address....and..../img....in these brackets.....[ ]....at the end........or tell where the pic is by posting the address and we will help ya post it....Tray is the signature master....he will need other information.....so PM him :-k :-k :-k .....just trying to help.....

_________________
James
79 Z28 496 BBC....
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 05, 2006 9:04 pm 
Offline
User avatar

Joined: Thu Apr 20, 2006 8:57 pm
Posts: 708
Wow where the heck was I?Sorry I missed this...Prob out ridin that dang motorscooter of mine :-k

_________________
Image

THE ATOMIC BANEGA(BANANA/VEGA)
http://www.youtube.com/watch?v=0BagEEa8JDo


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2

Board index » Racing Forum » Under Construction


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron