Login    Forum    Search    FAQ

Board index » Racing Forum » Drive Train, Suspension and Brakes




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Strange Ride
 Post Posted: Sun Apr 24, 2011 8:44 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
Worked on the front suspension over the winter installing new front coil springs in a 73 Nova to get some stored energy. While doing so I decided to adjust the front shocks which are Koni SPA-1's. Went to the track and first pass went fine until the shut down area. The car started to rock from side to side after I let off and started applying some brake. If you have been in a boat going almost too fast for the hull it will do a chime walk. My car felt very similar. There was no loss of directional stability but the feeling still wasn't good. I have decided that the front shocks must not have survived these adjustments. By the way this was at 135 MPH trap speed. Any confirming or conflicting ideas would be appreciated.
Brian

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Last edited by oneowner73 on Sun Apr 24, 2011 10:03 pm, edited 1 time in total.

Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Sun Apr 24, 2011 8:48 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
What you described sounds to me like a tow in problem when you're on the brakes. If you check the tow in with a bunch of weight on the front end to collapse the springs some you're likely to find out that your tow in goes to tow out, which is NOT good.

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Sun Apr 24, 2011 10:01 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
Thanks Ken, I will check that out. The steering is a front mounted rack and pinion and we checked bump steer without any springs in the car and had damn near none going full travel. Brian

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Sun Apr 24, 2011 11:10 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
oneowner73 wrote:
Thanks Ken, I will check that out. The steering is a front mounted rack and pinion and we checked bump steer without any springs in the car and had damn near none going full travel. Brian


Just make sure it's not going tow out when the front end is down though. It doesn't take much to make this happen. Also make sure that there's nothing loose up front that would cause stuff to move around when the brakes are applied.

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Mon Apr 25, 2011 10:46 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
How did you check the bumpsteer? What are your alignment angles? It sounds like a bumpsteer problem but it could be the alignment is off or the springs are too light. When you lightened the springs you likely added quite a bit of front suspension travel. The severity of bumpsteer is proportional to the amount of suspension travel. Even if there isn't a bumpsteer problem there might be an alignment problem. I always try to get at least a couple of dewgrees positive caster on a drag car.

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Mon Apr 25, 2011 9:13 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
We set the tow in with no springs in the car and would measure the tow in at full suspension drop, all the way up and in between placing the front wheels on stands of various heights. The upper a-arms are Global West with 6* of caster built in and the alignment is set with 6 1/4* of caster. The springs that were removed were 1967 Camaro 6 cyl with 2 1/2 coils cut off. We measured the installed height at 10" and compressed the old springs to 10" in a press with a gauge and it read 1189 Lbs. I bought springs for the rear of a stock car from Speedway Motors, Eibachs. They are 16" free length and 200 lbs. per inch. Compressing 6" makes for a calculated spring load of 1200 lbs. I trimmed the closed ends so the springs would index in the pocket. The front end height of the car is identical to the height with the old springs. I do realize that the weaker spring will let the front of the car dip further and easier than the old springs on hard braking only I never got on the brakes very hard at all. I was at Lucas Oil Raceway (IRP) with lots of shutdown. The car had no bad feeling of directional instability or any feed back through the steering wheel which I would expect from a tow change severe enough to rock the car through the center of the car from side to side. Just saying. Thanks for your interest in my problem. Brian
P.S. Car weighs 2585lbs. on 4 wheel scales with 1371lbs. on the front with driver.

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Mon Apr 25, 2011 9:47 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
How did you measure the toe when you checked the bumpsteer?

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Tue Apr 26, 2011 8:01 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
We scribed a line around both front tires and measured with a tape measure at a set height from what would have been the ground plain of the tire.

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Tue Apr 26, 2011 9:09 pm 
Offline

Joined: Tue Feb 05, 2008 6:45 pm
Posts: 248
I use a straight edge and plumb bobs. I prefer 8' 1" square tubing made of aluminum, preferably straight...lol. Then move the suspension through it's expected range of movement. Was taught this method from my mentors in racing about 25 years ago and has never failed me in the past. I think you can see this in Dave Morgans Door Slammers book.

Don

_________________
GOODSON Tools & Supplies For Engine Builders


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Tue Apr 26, 2011 9:31 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
oneowner73 wrote:
We scribed a line around both front tires and measured with a tape measure at a set height from what would have been the ground plain of the tire.



I'm not sure I follow you on this. Are you measuring in front of and behind the axle center line and calculating the toe by the difference in the 2 measurements? If you are measuring total toe and not checking for toe change on each wheel the car could be steering side to side as the ride height changes and the total toe would remain unchanged.

If the steering geometry is good then I would check for a tire problem and try going stiffer on the shocks. A stiffer spring will require less dampening from the shock.

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Tue Apr 26, 2011 10:09 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
Yes Gearhead, we did measure in front of and at the rear of the tire to figure tow. Brian

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Top 
 Profile  
 
 Post subject: Re: Strange Ride
 Post Posted: Mon Aug 15, 2011 8:48 pm 
Offline

Joined: Sun Jun 04, 2006 9:42 pm
Posts: 20
Location: Cicero,IN
Sorry to take so long to get back to the forum but I just this last Friday got back to the track. We had scaled the car with the old front springs and added preload to the right rear because it was light. The old springs were 67 Camaro 6 cyl. with 2 1/2 coils cut off, had been cut in multiple stages and might not have been even between sides. Before I ran the car in March and April I had installed new springs and readjusted the SPA-1 front shocks as loose as they would go. I did not rescale the car. Before going to the track this time I set the shocks back to the stiffest setting and took all the preload out of the 4-link. I went back to setting the 4-link loose on the right upper bar with my weight in the car. The car performed flawlessly. Launched with the front end square, went straight and no funny business in the shut down area. I am my own worst enemy. Brian

_________________
do it right or do it twice
http://i143.photobucket.com/albums/r137 ... 100032.jpg


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 12 posts ] 

Board index » Racing Forum » Drive Train, Suspension and Brakes


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: