Login    Forum    Search    FAQ

Board index » Racing Forum » Drive Train, Suspension and Brakes




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: AUTO TRANS PROBLEM
 Post Posted: Wed Jan 27, 2010 3:55 am 
Offline

Joined: Sun Apr 30, 2006 6:20 am
Posts: 357
Location: Wodonga, Australia
Hi guys

When I select 1st, I can feel it engage but then it wont move an inch. I stall it up on the convertor and still no movement. Put it in Reverse and exactly the same thing. When I select Drive it moves forward and drives off but not as easily as it should, when it changes into second it then frees up and goes like normal.

Any ideas?

_________________
VK Commodore
383 Holden
2 speed Glide
Everthing on this car is all done by myself
650 HP Plus 300 Nos
Best so far
1.38 60 ft, 6.3 1/8 at 110 mph and 10.2 at 135 mph, long way to go before i reach my low nine hey


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Wed Jan 27, 2010 7:13 am 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
Have you ever run this tranny before or is it a new build?

What valve body is in it?

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Thu Jan 28, 2010 9:26 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
Sounds like a valvebody problem to me too.

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Fri Jan 29, 2010 1:34 pm 
Offline

Joined: Tue Dec 02, 2008 9:03 pm
Posts: 87
Location: Texas Panhandle
Sounds like a valve body leak, maybe a gasket, or could be a blown up gear set. My car did the same thing when the planetaries exploded.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Sat Jan 30, 2010 8:02 pm 
Offline

Joined: Sun Apr 30, 2006 6:20 am
Posts: 357
Location: Wodonga, Australia
Its a standard valve body, trans was working fine, sent it in for a freshen up. It got bearings, seals and clutches, a valve body and case surface and then an assemble. Was fine before the rebuild lol.

So you guys think valve body, could they have stuck a valve in the wrong way around or in the wrong hole, allowing fluid to go to both first and reverse. It feels like its engaging both those gears at once as the tranny gets real hot real quick. Im not using it as I dont want to damage the new stuff inside.

_________________
VK Commodore
383 Holden
2 speed Glide
Everthing on this car is all done by myself
650 HP Plus 300 Nos
Best so far
1.38 60 ft, 6.3 1/8 at 110 mph and 10.2 at 135 mph, long way to go before i reach my low nine hey


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Mon Feb 01, 2010 11:25 am 
Offline

Joined: Thu Jul 19, 2007 11:08 am
Posts: 400
is it the glide in your signature ? I take it band adjustment is all good and not slipping ?. If you got a trans brake, are you sure it's not engaged ? wired wrong, switch burnt out ?

_________________
Image


Top 
 Profile  
 
 Post subject: Re: AUTO TRANS PROBLEM
 Post Posted: Tue Feb 02, 2010 6:29 pm 
Offline

Joined: Sun Apr 30, 2006 6:20 am
Posts: 357
Location: Wodonga, Australia
Thanks Guys

Was a seal on the mainshaft that was the problem. On installation they nicked it and it allowed fluid to pass when one circuit was engaged.

_________________
VK Commodore
383 Holden
2 speed Glide
Everthing on this car is all done by myself
650 HP Plus 300 Nos
Best so far
1.38 60 ft, 6.3 1/8 at 110 mph and 10.2 at 135 mph, long way to go before i reach my low nine hey


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 7 posts ] 

Board index » Racing Forum » Drive Train, Suspension and Brakes


Who is online

Users browsing this forum: Bing [Bot] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: