Login    Forum    Search    FAQ

Board index » Racing Forum » Drive Train, Suspension and Brakes




Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
 Post Posted: Fri May 12, 2006 3:21 pm 
Offline
User avatar

Joined: Sun May 07, 2006 10:04 am
Posts: 1015
Location: nw ohio
i run about 2 *in mine(downhill of course) never had a bit of trouble.

well scratch that last year my driveshaft bent when i blew out my rear gears. that was a bad day, i twisted the hardened input shaft in two, bent the driveshaft, took out the valve springs, and the ring gear all at once. and i was only coming outta the waterbox!!!just to be safe i sent the convertor in and had it check out. it was the only think that was ok =D>

but never a u-joint failure bcause of pinion angle. oh yeah, i know it's extra weight but i run 4 driveshaft loops! i don't want that thing coming out at 7000 rpms either.

hey us7...is everything in line front to back? mabey something is outta place. motor mount wore,crossmember mont holes slotted, etc. i would plumb bob it all and see if everything was still in a strait line. just some "food for thought"

corey

_________________
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 12, 2006 3:40 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
It all seems to be in line. it ran smooth as silk til the first time it broke
since then it has had a little vibration on the big end don't really get any worse from 103mph to 111mph but it starts at about 93 or so I would guess maybe a little less. the motor uses stock rubber mounts and a stock new rubber trans mount. Need to get that tranny apart and see what's in there. I have put it on jack stands and revved the motor to 5000-5500rpm in high gear and was laying right beside the truck watching the driveshaft and didn't see any visible signs of vibration but it is there.
The back u-joint was the one that broke both times.

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 12, 2006 6:36 pm 
Offline
User avatar

Joined: Sun May 07, 2006 10:04 am
Posts: 1015
Location: nw ohio
us7race wrote:
It all seems to be in line. it ran smooth as silk til the first time it broke
since then it has had a little vibration on the big end don't really get any worse from 103mph to 111mph but it starts at about 93 or so I would guess maybe a little less. the motor uses stock rubber mounts and a stock new rubber trans mount. Need to get that tranny apart and see what's in there. I have put it on jack stands and revved the motor to 5000-5500rpm in high gear and was laying right beside the truck watching the driveshaft and didn't see any visible signs of vibration but it is there.
The back u-joint was the one that broke both times.


you probally wouldn't see something wobbling w/just your eye. it take probally .020-.030 thousands to see something noticable w/runout in it. could check it w/a dial indicator if you wanted but you said that the driveshaft shop checked this.

have you checked the fly wheel? you may have cracked it, or if it's externally balanced you could have lost a weight. you should be able to tell if it's something in the motor or trans by reving the motor in park. then you could check it/wthe trans in neutral. this way you isolate the motor from spining the driveshaft and then you can see if it's motor, trans or driveshaft. keep us on the up and up.
corey

_________________
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 12, 2006 7:44 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
The motor is Internally balanced..and the flywheel was fine when I put the trans back in...I thought for awhile it was my axles or something in the half-broken mini-spool, but as I replaced the axles and put in a full spool all new bearings all from strange it's still there.. So that is why
there is only really 1 place that;s inside the transmission or converter
but the converter is working fine and consistant no noise etc..
How much fluid would come out of the tailshaft if I pull the driveshaft and start it in gear to see the output shaft spinning? :-s :-k

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 12, 2006 8:42 pm 
Offline
User avatar

Joined: Sun May 07, 2006 10:04 am
Posts: 1015
Location: nw ohio
what kinda trans???

_________________
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri May 12, 2006 10:38 pm 
 
Here's a driveshaft fact I learned the $$$ way. Driveshafts should be straight and need almost no balance weights. A shaft with .005 runout or less will probably not need any weight to balance out and if the driveshaft guy gets it down to .003 or less runout it won't need any balanceing. Lots of "good" driveshaft places either don't straighten the shaft at all or only get it down to about .020-.030 runout and then balance it. Ohh it must be straightened with the u-joints installed in the shaft. Some guys think the center weep hole is for centering the shaft on the lathe [-(
George


Top 
  
 
 Post subject:
 Post Posted: Sat May 13, 2006 4:45 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
Powerglide...1.82 Gear

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun May 14, 2006 11:03 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
I don't think it'll do any good to try running it with the driveshaft out because the bushing it the tailhousing it what centers everything up by the slip yoke. Where did you have the shaft balanced? I have seen a few shafts come out of a very well known driveline shop that still vibrated. At least one of these were corrected by using anothe shop for balance.

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon May 15, 2006 6:22 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
Driveline Plus..in Chandler,IN A friend had one built there and no issue's at all and I had 2 built there but it was after I got the vibration so..
it did seem to get a little better with having them do it but not gone by no means.

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon May 15, 2006 5:24 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
what you might try doing is raise it up and check the driveshaft for run-out. check both ends if the transmission end of the shaft is out mark the "high" spot, leave the trans in park, take the shaft out and rotate it 180 degrees and recheck, if your "high" spot moved 180 degrees then the output shaft in your trans is bent, if not I would recheck the driveshaft balance. BTW I have seen ring & pinions vibrate when set up wrong.

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2

Board index » Racing Forum » Drive Train, Suspension and Brakes


Who is online

Users browsing this forum: No registered users and 5 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron