Motorsports Village
http://motorsportsvillage.com/forum/

Innovate SSI-4
http://motorsportsvillage.com/forum/viewtopic.php?f=7&t=9218
Page 1 of 1

Author:  Ken0069 [ Fri May 25, 2012 7:58 pm ]
Post subject:  Innovate SSI-4

Looks like my SSI-4 has finally taken a dump! Was working Sunday but not today? :-k

Author:  Beretta [ Fri May 25, 2012 8:03 pm ]
Post subject:  Re: Innovate SSI-4

Boy am I glad I spent the extra$$$$$$$$ and went with Computech system... =;

Author:  shrinker [ Fri May 25, 2012 9:08 pm ]
Post subject:  Re: Innovate SSI-4

Connect the SSI-4 by itself to a serial port and open LM programmer. If it wont connect then the unit is faulty or it doesnt have power to it. Dont forget the arnold plug on the serial in port of the SSI-4 or it wont connect.

Author:  Ken0069 [ Fri May 25, 2012 10:04 pm ]
Post subject:  Re: Innovate SSI-4

shrinker wrote:
Connect the SSI-4 by itself to a serial port and open LM programmer. If it wont connect then the unit is faulty or it doesnt have power to it. Dont forget the arnold plug on the serial in port of the SSI-4 or it wont connect.


Did all that! Disconnected all the sensors and tried it with just the 12v and gnd connected to the green connector and still wouldn't connect. LC-1s, DL-32, TC-4 connected via the LM1 programmer fine but the SSI-4 won't so it's toast!

With the SSI-4 in the system, it won't record a log either and it won't connect via the dash board. With the SSI-4 out of the system, everything else works.

Author:  shrinker [ Fri May 25, 2012 10:20 pm ]
Post subject:  Re: Innovate SSI-4

Yeah well its toast then. Send it back to them, there pretty good at warranty even with stuff thats out of date sometimes.

Author:  Ken0069 [ Fri May 25, 2012 11:35 pm ]
Post subject:  Re: Innovate SSI-4

I already sent them an Email about it. Holiday weekend though so won't likely hear anything until Tuesday.

I did send Greg Kelley an Email also. Will see what he has to say as well.

Author:  Ken0069 [ Thu May 31, 2012 5:04 pm ]
Post subject:  Re: Innovate SSI-4

New SSI4 got here today and I got it programmed in and ready for Sunday on methanol @ Piedmont Dragway, down in Julian, NC.

According to Google maps and my Magellan GPS, this is a 136 mile tow but it's really good 4 lane road probably 100 miles of the way. Takes about 2 hrs and 20 minutes to get there running the speed limit.

Piedmont is probably my favorite track and I do wish it was closer. Another problem though is that they are usually covered up with 5.0 "Pilots" on Sunday, which really horks up the starting line for me and it's usually about an hour between passes with me sitting in the car in the staging lanes for about 40 minutes at a time??

Waynesboro is only 70 miles from here but they don't have a T&T this Sunday so Pit Bitch and I will make a longer road trip and I'll just have to suffer sitting in the car between runs. WAAAAAAHH! ;-)

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/