Login    Forum    Search    FAQ

Board index » Racing Forum » Electrical and Electronics




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: CANT GET ANY SPARK
 Post Posted: Mon Nov 12, 2007 7:47 pm 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
hey  i hope someone can tell me what the heck is going on ??
i got a 93 chevy truck with a 4.3 v6 i have no spark at the coil or the pulgs i have 12v at the coil  to the dist  i have changed the brain in the dist  changed the computer the fule pump relay still have no power to the fule pump ckeck the pump it is good ckeck the coil i think it tested ok but not sure the book said on the one post and ground it should read infinty what is that ?? i have tested all the things that i can they check out ok been workig on this way too long any help just cant see why no spark if i have power at the coil the code in the computer sayes no fuel pump voltage or fuel pump realy  i got a new realy  i keep going back to the coil no spark dam computer cars or truck  thanks again

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 12, 2007 9:08 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
Infinity means nothing!  Nadda!  Zip!  Or in this case, open circuit.

Are you getting a signal from the magnetic pickup, ie, the trigger mechanism that tells it when to spark?  No signal means no spark!  Is there a mag pulse type thingie in the distributor?  If there is, then two of those wires on the distributor module are connected to it and you can read voltage, say very small, from those wires when the engine is turning over.  Chuck probably can give you more specific info on that part but with an analog meter you can see the needle move when it generates that  quarter volt signal.  No signal, no spark!

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 12, 2007 9:49 pm 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
yes it is the pick up coil 700oms and very low volts i had the dist out and tested it it seem to be working   thanks

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 12, 2007 9:58 pm 
Offline
User avatar

Joined: Sun Apr 23, 2006 12:26 am
Posts: 441
Location: MN in BFE
1st off check the fuses with a test lite ,key in the run pos..

No spark is either a Ign. module or the coil itself poss. open coil wire.

but, take the dist cap off and turn the motor over and make syre the rotor turns as ya crank it could be a bad dist gear(seen that b4 on older vehicle)

_________________
523ci Brodix 1803 Big Dukes. 1108 HP @ 7700rpm cast intake,single 4 on gas. Heads done by CBOGGS/RaceFlowDevelopment

Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Tue Nov 13, 2007 6:25 am 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
thanks but i have put a new ing module in  check all fuses  in the run poss coil wire check ok  the only thing is the coil  and it check ok  but i might just put a new one on it any  way  i just dont know what the heck is wrong with this thing and i had the dist out and check it   thanks

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Tue Nov 13, 2007 6:42 am 
Offline

Joined: Sat Jun 10, 2006 5:28 pm
Posts: 1744
Location: Colorado
Have you changed the coil pickup in the distributor? Also I know they are 40$ or so, but have you tried another new module? And have you checked all the wires to the coil from the dist to coil? Or have you pulled back the plastic loom and made sure there are no exposed wires there?


Top 
 Profile  
 
 Post subject:
 Post Posted: Tue Nov 13, 2007 8:01 am 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
i havent changed the pickup coil  but it check out ok  the module was just change and i tested the wires from the dist to the coil they are good i have 12v at the coil with the key on and when cranking but no spark i have traced all the wires to the computer  they look good the oil pressur is good when cranking it has no crank sencer are camshaft pickup so it should spark ?? thanks

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Tue Nov 13, 2007 8:07 am 
Offline
User avatar

Joined: Tue Apr 18, 2006 10:11 pm
Posts: 2922
Location: NJ
no crank position sesor?  does rotor spin? have you tested spark with a diffrent coil wire ? does the fuel pump relay turn on? does the computer turn fuel pump prime on when key is turned on?

_________________
ecbrc high point boat overall 2008
ecbrc class champs 2008
chatanooga us champions, oct 14th, 2007.
ecbrc super stock 315 4bbl 2007 champs. high point boat overall 2007.
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Tue Nov 13, 2007 11:59 am 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
rotor spins the fuel pump is on only for the prime and change the coil wire the coil and the pickup coil i didnt change both check ok but i just dont know  thanks again

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 19, 2007 6:01 pm 
Offline

Joined: Fri Apr 21, 2006 6:13 am
Posts: 65
Location: peoria il
just to let you know it started today dont know why didnt do anything to it just tried to start it and it did  thank again

_________________
AJ said hang on we are going for a ride


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Nov 25, 2007 2:21 pm 
Offline
User avatar

Joined: Mon Oct 29, 2007 7:07 pm
Posts: 1422
Location: Florida
Makes you want to do this ](*,)  ](*,)  ](*,)


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 11 posts ] 

Board index » Racing Forum » Electrical and Electronics


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: