Login    Forum    Search    FAQ

Board index » Racing Forum » Electrical and Electronics




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: starter problem
 Post Posted: Sat Nov 25, 2006 10:37 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:31 pm
Posts: 521
Location: EastWenatchee,WA
got new truck yesterday, drove to work last night, this morning went to start and it cranked and cranked didnt fire so I turned key off and it still was cranking with out key on turned key back on and it fired. what is this is this a silinoid problem?

_________________
   

Image


http://www.s10dragracer.com/


Top 
 Profile  
 
 Post subject: Re: starter problem
 Post Posted: Sat Nov 25, 2006 11:47 am 
Offline
User avatar

Joined: Tue Apr 18, 2006 7:03 am
Posts: 1444
spib wrote:
got new truck yesterday, drove to work last night, this morning went to start and it cranked and cranked didnt fire so I turned key off and it still was cranking with out key on turned key back on and it fired. what is this is this a silinoid problem?


The only time I have had this happen was on a Ford Truck and it was the Solinoid. I dont see why it wouldnt happen on any other make.

So ... yes I would say its most likely the Solinoid but could also be the Ignition Switch.


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Nov 25, 2006 3:09 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
What Duane said! \:D/ \:D/

_________________
Big Boyz Toyz!

Image

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.

William Pitt, British Prime-Minister (1759-1806)


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Nov 25, 2006 5:07 pm 
Offline
User avatar

Joined: Tue Apr 18, 2006 7:03 am
Posts: 1444
What make of vehical is this ?

If it is a Ford it will be real easy to check the solinoid out, GM or Dodge will be harder but can be done the same way by checking it out with a DVOM at the signal stud and output side.


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Nov 25, 2006 6:10 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
Hey Spib! Is it your New Diesel? Also I have seen many newer trucks when you hit the ignition it will turn over on it's own until it starts! Really kinda cool. I know at work they have a 2006 Tundra and it does that and I think my buddies 2004 3/4 ton Chevy does it also....
Now if it's something older than..yes I agree on the solenoid.. \:D/

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Nov 25, 2006 7:36 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:31 pm
Posts: 521
Location: EastWenatchee,WA
no way if this was my new truck, they would have it untill it was fixed. It is a 85 shortbed that has another motor put in 350. anyways kept cranking so I turned the key off, hell it still was turning over, so I turned key back on and when it fired up it stoped cranking. This wont fly with me I have a remote silinoid, might try that, hey jody the pics help at all?

_________________
   

Image


http://www.s10dragracer.com/


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Nov 25, 2006 8:42 pm 
Offline
User avatar

Joined: Wed Apr 19, 2006 6:43 am
Posts: 1980
Location: Tell City, IN
Yes The pictures Helped me a bit..But I am still going to have to modify the frame rail to fit the top coil/over shock mounts. But I think I can get it lined out. thanks for your help! \:D/

_________________
6.11@110 Gas
1.3718 Sixty Foot with the rear wheels Gas

6.07@110 on Alcohol Injection with a 4-link 4-6-12
Best 60' 1.2537 Alcohol Injection 4-29-11
Thru the Mufflers!!


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 27, 2006 8:01 am 
Offline
User avatar

Joined: Tue Apr 18, 2006 10:11 pm
Posts: 2922
Location: NJ
solonoid or relay, on the chevy engines i have also had the primary start wire touch the battery cable at starter and keep engine cranking. seems the jump from begining to turn over would make a connection at that point and keep it cranking. somitimes starter would dissengage but still be running and burn starter up. you need to make sure that starter is not continualy running and do not use vehicle until fixed.

_________________
ecbrc high point boat overall 2008
ecbrc class champs 2008
chatanooga us champions, oct 14th, 2007.
ecbrc super stock 315 4bbl 2007 champs. high point boat overall 2007.
Image


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon Nov 27, 2006 10:43 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:31 pm
Posts: 521
Location: EastWenatchee,WA
it doesnt crank after motor starts, either disconnecting battery or motor firing is all that will disengage, next step is, to pull start wire of and test with electical tester, there is lots of snow outside, so I might replace iginition box and see if that was it, thanks for replys, mark

_________________
   

Image


http://www.s10dragracer.com/


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 9 posts ] 

Board index » Racing Forum » Electrical and Electronics


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: