Login    Forum    Search    FAQ

Board index » Racing Forum » General Topics




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: 3 day race this weekend
 Post Posted: Fri Oct 12, 2012 6:31 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
Well I blew off a day of work to hit the bracket finals at US60 this weekend. I'll be leaving in a few minutes so I won't be near a computer with internet much. I missed this race last year for the 1st time in probably 15 years. It's a $100.00 entry for all 3 days and pays 1K today, 2K tomorrow and 5k Sunday. Delay box is back in the car for the 1st time in 3 years. With the cool weather it should be real fast this weekend =; .

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post Posted: Fri Oct 12, 2012 7:25 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 8:20 pm
Posts: 5852
Location: N.J.
Good luck Chuck!!!!!! \:D/ \:D/ Have a safe trip...

_________________
Image
running E85
Best ET 8.07
Best MPH 170.71
Barry


Top 
 Profile  
 
 Post Posted: Fri Oct 12, 2012 9:01 am 
Offline
Site Admin
User avatar

Joined: Tue Apr 18, 2006 6:38 am
Posts: 11804
Location: Coming At Ya!
Good luck Chuck!!! Hope you get a win or two!


Top 
 Profile  
 
 Post Posted: Sun Oct 14, 2012 7:17 pm 
Offline
User avatar

Joined: Wed Dec 06, 2006 9:24 pm
Posts: 5071
Location: Elizabethtown, KY
How did you do?!?!?! =;

_________________
Steve

6.7772 @ 101.51 1/8th 10.747 @ 122.24 1/4

Image


Top 
 Profile  
 
 Post Posted: Mon Oct 15, 2012 8:32 am 
Offline
User avatar

Joined: Wed Apr 19, 2006 4:11 pm
Posts: 2749
Location: Shepherdsville, KY
I learned a lot about my car with a box in it over the weekend. I hadn't had the box in it for a couple of years and I started off with the delay set where it was last time out. That was with the old motor. During time runs I couldn't seem to get a light and was reluctant to roll any numbers out of it because I thought it would go red. I had already taken .050 out of it and was still coming up with lights in the .057 - .066 range. So I finally did what I should have to start with and started looking at old log files and run info and sure enough I found the problem. I monitor switch inputs and found the it was taking longer for my car to move after the delay box released. I then realized that little things like the free travel in the clutch pedal had a huge effect on the amount of time it takes the car to move. So I adjusted for that. I also found out why my car was hitting the tires so hard and getting all over the track on the 1st 3 time runs. When I foot race I use a switch on the clutch pedal that doesn't release the line lock or stage rev limiter until the pedal is almost all the way out so there is almost no RPM gain before the car moves. With the delay box in it releases the rev limiter when the magnet lets go of the clutch pedal. According to the data logger it takes .14 seconds for the car to move after the pedal is released and the engine was gaining 2,000 RPM before the clutch hit! So instead of hitting at 6,000 RPM it was nearly 8,000. No wonder it had gotten so violent with the box. The time runs with the sun up and the air at 1,400 ft weren't too bad but after the air dropped to the 700 range it was out of control. I didn't figure that out until I lost 1st round and decided I needed to try a lower stage RPM with the better air to see if it would fix things and figured a $30 buy back would be worth it for another time run. So I lowered my stage RPM by 800 and tried again. That helped but it was still going to 7600 before it hit and was still a little too violent. I managed to win that round so I lowered it another 800 and tried again. At 4200 it sounded like my car was at a fast idle when I was on the limiter but it still makes it to 6900 before it hits. I got beat on the tree on that round but still felt good about what we learned with those 2 passes.

Saturday I won 3 rounds before I got beat but noticed my RTs were getting worse with each pass. I went back over the data logs for those runs and found that the car was taking slightly longer to leave after the box released. I think this might be due to the small amount of wear that the clutch has with each pass but it may be the temperature of the clutch that increases with each pass.

Sunday eliminations were supposed to start at noon Hardinsburg time which is an hour later than home time and I figured I could skip the time run we were supposed to get so that I could make church Sunday morning. I checked my messages when I came out of church and Eddy had left a message that n=because of the weather coming in they made a decision to skip time runs and start racing. When I called him he said they had already ran 1st round and were getting ready for second and had said there were no buybacks. It takes about an hour for me to get there so I figured I would just go get my car and trailer. When I got there Eddy told me they had an oil down and had just started running 2nd round and said I he didn't know if IO could still get in. I went to the tower and told them what happened and they told me to go get i the lanes. I was a little frantic getting in and we just took a guess at a dial in because I didn't have time to get the weather station and computer fired up. We dialed 5.19 and in my rush I rolled through the lights and had to reset the box because I was already on the switch. I backed up, prestaged, set my line lock pressure then 2nd guessed myself about resetting the box and hit the reset again. When I did that I lost my line lock pressure and when I rolled in I realized the car went deep. Too late to do anything about it it did what I expected and turned on the redlight. I ran it through to a 5.196 on the 5.18 dial and my opponent went 6.44 on a 6.46 dial. Oh well, we gave it a try. It started to rain before I finished loading up I think they might have got one more round in before that. When I left they were going to see if the track would dry but I think they probably just split the money up and called it a day. I think Jody was still in when it rained out.

_________________
Chuck Woloch

Chuck's Automotive
Full line Computech dealer
chucksautomotive@yahoo.com
Image


Top 
 Profile  
 
 Post Posted: Mon Oct 15, 2012 8:38 am 
Offline
User avatar

Joined: Wed Dec 06, 2006 9:24 pm
Posts: 5071
Location: Elizabethtown, KY
wow you made a lot of changes when you took the box out. So which do you perfer?

_________________
Steve

6.7772 @ 101.51 1/8th 10.747 @ 122.24 1/4

Image


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » Racing Forum » General Topics


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron