Motorsports Village
http://motorsportsvillage.com/forum/

1st Race
http://motorsportsvillage.com/forum/viewtopic.php?f=4&t=9099
Page 1 of 1

Author:  us7race [ Sat Apr 07, 2012 9:53 am ]
Post subject:  1st Race

Hey Guys I went to the track last night for the 1st race.
I have tested the past 2 sundays with no success spinning and running low 6.20's
With it being the 1st race there were a lot more slick cars to help put rubber down.
1st pass it went 6.08@110.4 and then a 6.07@110.4 with 1.27 60'
After that it ran 6.09-6.10-6.11 the rest of the night still spinning but not as bad as the other 2 testing sessions. Last year I had a 1.25 60' so I know I can get there which should put it
down 4 more numbers. The next thing I need to look at is with it hooking decent the RPM is
up crossing the stripe to 7300. the camshaft is done at 6800 you can tell it
levels off. I think I need a little less gear...A side note too is my EGT's all night were just
consistant 1140-1145° with-in 5° I find is pretty good.

Author:  Beretta [ Sat Apr 07, 2012 11:19 am ]
Post subject:  Re: 1st Race

If it's running out of steam at the end then a gear change will usually help for sure and may even pick it up some..
Had that same issue with the Vega when I got it as it had 4.88's in it and went to a 4.56 and it picked up ET but the MPH was almost 2 better O:) ...
Get some vid of the truck leaving. I will bet it will hook then spin a half turn then hook again.
You may need to store more energy in the front to help plant the tire or shorten the IC..

Author:  us7race [ Sat Apr 07, 2012 2:26 pm ]
Post subject:  Re: 1st Race

Barry I have an issue when I installed the frame kit. The frame mounts ended up being too high in the chassis once I installed the shocks. So I had to raise the lower bar on the rear end to the 3rd hole up from the bottom to get it level or just a little down in the front. This takes a lot of leverage from the suspension causing it to not hit the tires as it should. The 4-link us about as short I can make it at 43" out and 7" off the ground. With it here it should almost flip over from what I understand.
But with the poor weight percentage (36%) on the rear and the brackets being too high it is hard to make it work. So The plan is to add the holes down to get the 4-link right. This should make it work out fine. Of course that is the idea. The gears I have possibly a good source for a set but will have to wait until this week to find out. I will try to get some video this friday..

Author:  WR169 [ Sun Apr 08, 2012 7:59 pm ]
Post subject:  Re: 1st Race

Congrats Jody. I see some 5's in the future. LOL \:D/ \:D/ \:D/

Author:  traysvega [ Mon Apr 16, 2012 8:07 pm ]
Post subject:  Re: 1st Race

Nice Job Jody!...Things Flyin! \:D/

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/