Motorsports Village
http://motorsportsvillage.com/forum/

Ran E85 today
http://motorsportsvillage.com/forum/viewtopic.php?f=21&t=9334
Page 2 of 4

Author:  Beretta [ Sun Jul 01, 2012 8:22 pm ]
Post subject:  Re: Ran E85 today

Each graph on my logger can be made to screen size..What would you like to see..

Author:  Ken0069 [ Mon Jul 02, 2012 9:13 pm ]
Post subject:  Re: Ran E85 today

I expect it's best if jmark and Nomad make suggestions on what to do next as I'm not "up to speed" on this E85 carb stuff.

Author:  ajcasini [ Tue Jul 03, 2012 4:09 pm ]
Post subject:  Re: Ran E85 today

Looking at your graph you are on the gas scale and we confirmed last night on the phone. If you have to stay gas scale you want to be between 11.7 and 11.9. This will put you at .8-.81 lambda which will be safe. Again you will know what your car wants.

Author:  Beretta [ Wed Jul 04, 2012 8:49 pm ]
Post subject:  Re: Ran E85 today

Thanks AJ and good talking to you...

Author:  Beretta [ Mon Jul 23, 2012 5:02 am ]
Post subject:  Re: Ran E85 today

I made it to the track this weekend and wanted to go Sunday but had family plans so Saturday it was and it was a race day so alot of changes were not in order,,Started out with 176 jets square and that run was a 7.01 at 150mph yea slow so after making a couple jet changes I am at a 164 jet now. May still be a little rich but it picked up nicely at a 6.88 152mph =; and my short times went to 1.16 when the track came around. Remember we only race to the 1000' :- ..It's looks to be just as deadly as with my gas carb as far repeating \:D/ \:D/ . Last 2 slips are race runs in witch the air changed about 400ft and picked up .05...The 1/8 mph in the last run looks bogus at it does in the 2nd time run also,you think???
My weekend end was a little better than Kens but 3rd round my trans broke so that ended my day ](*,) .
When looking at my logs I noticed #1 & 2 cyd's have very low egt's and carry them all the way through the run. EGT's are about 1200 but 1 & 2 are only 1000*??? Et slips from the runs..Best part I burn't about 12 bucks of corn oil \:D/ in 5 runs =; ...
Oh John our starting line manager asked me "What are you burning in the thing cause it really stinks" O:) O:) O:) ;-) ........Also here is a plug to look at...So next time out I will go with a 164 jet after a run with what is in there now (168) and see what happens till it slows down some. I will post a log sheet tonight to shoe what's going on with the EGT's #-o .. It also is not real crisp on the burn out and seems to be a slight bit lazy so going to need some help there also..So any idea's let me have them..
Image

Image

Author:  nomad [ Mon Jul 23, 2012 8:12 am ]
Post subject:  Re: Ran E85 today

Looks good Barry. Sorry you broke the trans.

What are the O2s in the burnout? Can you get that off your logger? We'd want to know that info before making suggestions.

Also, it might be a good idea to start comparing O2s to EGTs on corn so you can develop some relational data.

You're doing good here. We'll talk on the phone this week.

Author:  Beretta [ Mon Jul 23, 2012 10:23 am ]
Post subject:  Re: Ran E85 today

Bruce, Best run in close to same air on gas is 6.96 so looks like almost a 10th quicker \:D/ . And we are not even done tuning it yet \:D/ ...Trans is minor issue I hope but will have it out tonight and apart =; ..

Author:  Ken0069 [ Mon Jul 23, 2012 10:52 am ]
Post subject:  Re: Ran E85 today

I'm going to hijack this thread for a moment. So what did the tranny do or not do? When you say "broke", does that mean broken planetary or what? :-k

Author:  Beretta [ Mon Jul 23, 2012 12:00 pm ]
Post subject:  Re: Ran E85 today

Ok did one or your stunts and locked up just past the 60' mark..Car slid sideways and missed the gard rale by 2 feet :- ..Had to get a set of dollies and jack up the rear and get them under the back and push it off the track and then drag it in my trailer..
Yesterday it rolled out by it self so I did jack it up and the rear wheel turn freely so thinking it's the trans..
Thinking a gear got stuck and jammed it up so it would not roll..Donnno for sure
and I never got a bill from Ron when I got the gear set so I really can't prove how old it is but it's only got maybe 100 runs on it...
But I really don't know what's broke till I get it apart :-
Stay tuned...

Bruce I never logged a burn out as I just didn't think about it...Next time and besides my O2 was not right at all anyway...

Author:  Ken0069 [ Mon Jul 23, 2012 12:22 pm ]
Post subject:  Re: Ran E85 today

Broke planetary "probably" won't cause a driveline lockup. I've broken two and neither locked up to where the car wouldn't roll. In fact, I drove one for about 3 miles broken on the street and didn't know it until I went back on low gear at an intersection. gdmii did the same thing with his, ie, it broke at the high gear change then he drove it back to the pits in high gear. Didn't know it was broke until he went to load it in the trailer.

Rear gear, well, that's a possibility and I'd check that before you pull that tranny. Jack it up and turn the rear tires and listen. That's how I found the one in the Camaro. ;-) That and it could have locked up, then unlocked when you turned it backwards coming out of the trailer.

Lets hope that if anything is broke, it's the rear gear as they are cheaper than another planetary. ;-)

Author:  jmarkaudio [ Mon Jul 23, 2012 4:46 pm ]
Post subject:  Re: Ran E85 today

Ken0069 wrote:
Rear gear

Sound like this... =P~

Author:  nomad [ Mon Jul 23, 2012 5:25 pm ]
Post subject:  Re: Ran E85 today

Ahem, excuse me Barry. I meant on the transbrake not in the water. Sorry.

Author:  Ken0069 [ Mon Jul 23, 2012 5:26 pm ]
Post subject:  Re: Ran E85 today

jmarkaudio wrote:
Ken0069 wrote:
Rear gear

Sound like this... =P~


Dunno Mark. Just talked to Barry on the phone and it seems that the Dedenbear box he has is sending 12v to the transbrake solenoid ALL THE TIME when there's power to it?? May not be the rear gear after all. :-k

Author:  Beretta [ Mon Jul 23, 2012 7:58 pm ]
Post subject:  Re: Ran E85 today

Just got in from the garage and rear looks fine no chunks O:) and the trans looks like I just put it in as I can still read the lettering on the disc's and the steels also look good also, so some new gaskets and it's going back together tonight and back in tomorrow..

Author:  Ken0069 [ Mon Jul 23, 2012 8:07 pm ]
Post subject:  Re: Ran E85 today

Dayumn, I wish I was that fast! ](*,)

Page 2 of 4 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/